The rollback was successful. We have several customers confirming.
A Root Cause Analysis (RCA) will be conducted to understand the incident in detail and will be made available on our Status Page within 10 days.
Thank you for your patience and cooperation throughout this process. If you have any further questions or concerns, please feel free to reach out.
Posted Dec 08, 2025 - 22:31 UTC
Monitoring
The rollback has been successfully completed in production and our Engineering team is closely monitoring system behavior to ensure continued stability and expected performance across all affected reporting workflows.
We will provide additional updates if any further action is required. Thank you for your patience and cooperation.
Posted Dec 08, 2025 - 08:57 UTC
Identified
Our Engineering team has completed the investigation into the Automated Reports issue related to character encoding and unexpected double-quoting.
Based on the assessment, we will be rolling back to the previous stable version. The rollback is currently being executed in UAT, and the team is performing the required sanity checks tonight. Once validated, we will proceed with the production rollback tomorrow.
We will share another update once the rollback is successfully completed in production.
Thank you for your patience and cooperation.
Posted Dec 05, 2025 - 14:11 UTC
Update
We are currently investigating a disruption affecting Automated Reports: Character Encoding and Quoting. Our Engineering team is actively reviewing system behaviour to determine the root cause and understand the extent of the impact.
In parallel, the team is also exploring potential workarounds that may help reduce any immediate disruption while the permanent fix is being established.
We will continue to share updates as soon as new information becomes available.
Thank you for your patience while we work on this.
Posted Dec 05, 2025 - 04:02 UTC
Investigating
We are currently investigating a disruption with Automated Reports: Character Encoding & Quoting.
Our Engineering team is actively working to determine the root cause of the disruption and assess its impact.
We will provide our next update by 7:46 PM CST.
Thank you for your patience as we work to resolve this issue.
Posted Dec 04, 2025 - 21:47 UTC
This incident affected: Serraview by Eptura (Reports).