The issue causing multiple daily summary emails has been identified, and a resolution has been applied. Duplicate scheduler entries created during a previous clustering change have been cleaned up, and new duplicates are no longer being generated.
Email delivery is now functioning as expected. We will continue to monitor to ensure ongoing stability.
Thank you for your patience.
Posted Feb 12, 2026 - 16:38 UTC
Update
We have been informed that some customers are not receiving daily summary emails. Our Engineering team has deployed another fix and is actively monitoring the current state.
We will continue to observe performance and provide further updates as needed.
Next scheduled update: 12 February 2025
Posted Feb 11, 2026 - 16:32 UTC
Update
Our engineering team has deployed a fix and is in the process of validating it. We are closely monitoring the system to confirm that the issue is fully addressed. We will continue to observe performance and share further updates as needed.
Next scheduled update: 12 February 2025
Posted Feb 11, 2026 - 08:59 UTC
Identified
Some customers may receive multiple daily summary emails for the same location. The issue does not impact application functionality or data. Our engineering team has identified the cause, and a fix is in progress. As a temporary workaround, daily summary emails can be disabled from profile notification settings.
Next Update: 9:00 AM UTC
Posted Feb 10, 2026 - 15:29 UTC
This incident affects: Eptura Visitor (Notifications).