S1 - SiQ Disruption

Incident Report for Eptura

Resolved

We will be moving into a Resolved status. Users have confirmed both internally and externally that this issue has been fully resolved. We sincerely appreciate your patience and understanding as we worked through this disruption.

Our team is preparing a detailed Root Cause Analysis, which will be published within the next 10 business days.

Thank you for your continued trust and partnership.
Posted Dec 14, 2025 - 15:01 UTC

Update

We are currently investigating an API related issues that may be causing some requests to fail. Our team is actively reviewing logs and working to identify the cause and restore full service. Our next update will be 02:37 PM UTC
Posted Dec 14, 2025 - 14:37 UTC

Update

We are continuing to investigate the issue.
Posted Dec 14, 2025 - 13:11 UTC

Investigating

We’re currently experiencing an issue where customers are unable to access SiQ. Our team is actively investigating and working to restore service as quickly as possible. We understand how important SiQ is to your operations and sincerely apologize for the inconvenience. Thank you for your patience, we’ll provide updates as soon as we have more information. Our next update will be 12:37 PM UTC
Posted Dec 14, 2025 - 11:08 UTC
This incident affected: SpaceIQ.