We will be moving into a Resolved status. Users have confirmed both internally and externally that this issue has been fully resolved. We sincerely appreciate your patience and understanding as we worked through this disruption.
Our team is preparing a detailed Root Cause Analysis, which will be published within the next 10 business days.
Thank you for your continued trust and partnership.
Posted Dec 11, 2025 - 00:39 UTC
Update
Monitoring continues for the S2 incident. We are actively observing system performance to ensure ongoing stability. No issues have been detected.
Posted Dec 10, 2025 - 14:52 UTC
Update
We will continue monitoring throughout the evening to ensure full stability and confirm that customers who previously reported disruptions are no longer experiencing any issues. We remain committed to transparency and will provide the next update by Wednesday, Dec 10th at 3:30 PM UTC.
Posted Dec 10, 2025 - 03:01 UTC
Update
We will continue monitoring for the next 4 hours to ensure full stability. Our priority is confirming that all customers previously impacted are now fully operational and no longer experiencing any issues. Thank you for your patience as we work through this.
Posted Dec 09, 2025 - 23:19 UTC
Monitoring
We’re aware that some customers are currently experiencing disruptions while navigating SiQ. You may encounter certain errors during your session, and we understand how frustrating this can be. Please know that our team is actively working to resolve this as quickly as possible. We’ll share our next update at 9:32 PM UTC. Thank you for your patience and understanding.
Posted Dec 09, 2025 - 19:25 UTC
Update
We’ve moved into the monitoring phase after our cloud operations team identified the issue and restarted the affected services. We’re closely monitoring to ensure everything remains stable and fully restored. Thank you for your patience as we work through this. We’ll continue monitoring over the next 4 hours and provide another update at that time.
Posted Dec 09, 2025 - 19:11 UTC
Investigating
We’re aware that some customers are currently experiencing disruptions while navigating SiQ. You may encounter certain errors during your session, and we understand how frustrating this can be. Please know that our team is actively working to resolve this as quickly as possible. We’ll share our next update at 9:32 PM UTC. Thank you for your patience and understanding.