Service has been fully restored following the rollback of recent changes related to the Access Control System (ACS) integration and the restart of affected routing services. Post-change validation confirmed that impacted workflows are operating normally.
Thank you for your patience while we worked to resolve this issue.
Posted Aug 19, 2026 - 12:17 UTC
Monitoring
We have implemented a mitigation and are seeing signs of recovery. The affected service is becoming available again for customers. Engineering has completed the rollback and is now monitoring the environment closely to confirm stability and ensure service continues to recover. We know this disruption may have impacted your operations and appreciate your patience while we worked to address the issue. Next update will shared by 12:15 UTC.
Posted Aug 19, 2026 - 10:16 UTC
Investigating
We are currently investigating an issue affecting ACS integrations that may prevent updates to Visitor Access Levels from being applied successfully. The issue was identified at approximately 04:10 UTC, and our teams are actively working to determine the root cause and restore normal functionality. We will provide additional updates as more information becomes available. We apologize for any inconvenience and appreciate your patience.
Posted Aug 19, 2026 - 09:31 UTC
This incident affected: Eptura Visitor (Access Control).