The issue has been fully resolved, and all Eptura Visitor services are now fully restored and operating normally.
System performance has stabilized across all components, with no further impact observed. Our teams will continue standard monitoring to ensure ongoing stability.
A Root Cause Analysis (RCA) will be published within 10 days.
Thank you for your patience.
Posted Feb 12, 2026 - 13:56 UTC
Update
Monitoring indicates that services are performing normally following the maintenance activity. APIs remain stable with no broader impact detected.
We will continue to monitor system performance and provide updates if required.
Thank you for your patience.
Posted Feb 11, 2026 - 08:40 UTC
Update
The scheduled database maintenance has been completed successfully. Post-maintenance monitoring indicates that API performance is stable, with no widespread impact observed.
We will continue to closely monitor API response times and system performance and will provide updates if any issues are detected.
Thank you for your patience.
Posted Feb 10, 2026 - 09:54 UTC
Monitoring
We are currently monitoring an issue where a small percentage of API calls may experience brief and inconsistent spikes in response time, which can result in temporary slowness. To mitigate this, we have scaled API capacity, deployed targeted fixes, and are continuing database query and index optimizations.
Scheduled Maintenance: Database maintenance is planned for February 7, 2026, from 10:00 AM to 1:00 PM IST. During this window, users may experience slowness with check-in, check-out, and login on the kiosk and mobile app.
We will continue to monitor closely and provide updates as needed.
Posted Feb 06, 2026 - 16:19 UTC
This incident affected: Eptura Visitor (Admin Dashboard, APIs / Webhook, Check in / LogBook, Kiosk, Notifications).