ASSET - HTTP Error 503. The service is unavailable

Incident Report for Eptura

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 19:20 UTC

Monitoring

Issue: HTTP Error 503 – The service was unavailable

Description: Users experienced service interruptions due to an HTTP 503 error.

Status: The issue has been resolved, and the service is now fully operational. We are currently monitoring to ensure stability.

Thank you for your patience while we worked to restore service.
Posted Dec 04, 2025 - 15:31 UTC
This incident affected: Eptura Asset.